CHOICE membership

MyGov Logon Problems


#1

I have had problems trying to logon to MyGov 3 times in the past week. It worked yesterday but not the day before nor today so I cannot check my Medicare details.

The site claims to have sent the text message with the confirmation code but it is not received.

Is anybody else having this problem?


#2

I have had it once.

Possible issues I can think of that may cause delays:

  • Their computer processing the request gets to capacity and takes a long time to respond.
  • The SMS gateway reaches capacity and messages are being queued.
  • A glitch in the SMS gateway
  • A glitch in the processing software
  • A bandwidth issue with the carriers. SMS is the lowest priority after voice & data. SMS messages are stored by the carriers and only sent when they have unused capacity. This is why emergency services always warn people not to rely on SMS if they are in trouble.

As you can see, there are many links in the chain. A problem at any point may mean that you don’t get your code.


#3

The same problem once again today.

The strange part is that the texts are not received late but never received at all.

No problems with CBA text confirmation messages.


#4

If you have some time to spend on what could be an Orwellian adventure give the MyGov helpdesk a ring. It is usually an interesting experience (masochism anyone?), sometimes entertaining, and on occasion even fruitful.

Since it about a login problem without any reference to the ATO, Medicare, Centrelink, et al, they might be able to assist. It is a secret number divulged as 132 307 in the SMS you did not get :smiley:


#5

The last 2 times I did not receive the SMS, I called 132307 but whilst the propaganda was still playing, my mobile signalled that it had just received the SMS.

Pure coincidence or some message sort of push system?


#6

I tried to logon to MyGov again today but the SMS did not arrive so I called 132307, and a few moments later, the SMS arrived but I had already changed the browser to the home page.

I tried logging on again but no SMS was received so I left the browser on the “Enter Code” page and called 132307 again. Within a few moments, the SMS was received.

There must be some sort of push system that calling 132307 causes the SMS to be sent.

It has happened way too often to possibly be a co-incidence.


#7

Their web page implies that if you ring that number and select option 1 you get a human. Is that not the case?


#8

I have never got to that stage.

The SMS arrives shortly after the recorded message commences so I hang up and logon.


#9

It appears you are very interested in logging on but less interested in following up on the problem. I recommend you talk to someone and report / discuss your recurring problematic experiences.


#10

Yes, I do like to be able to logon, preferably in less than an hour or more, and I am not inclined to waste a considerable amount of time waiting to see whether the call drops out or if I am actually answered by someone who probably does not even know what the time.

To quote yourself:
“If you have some time to spend on what could be an Orwellian adventure give the MyGov helpdesk a ring. It is usually an interesting experience (masochism anyone?), sometimes entertaining, and on occasion even fruitful.”

At least the workaround actually does work and I get to logon to Medicare within minutes.


#11

There seems a trend. Since that is business as usual for you, and you are disinclined to spend time to discover if they can help or not, the time might be well spent (or not) trying to resolve it. Perhaps you have a speaker phone you could put on your desk whilst posting?

Otherwise if you are happy with things as they are and not going to make the effort what is your purpose posting about it here? If MyGov are not aware of a problem they have no chance to investigate or correct it, or just explaining what might be happening.


#12

I originally posted my comment in the expectation that there would be others who had experienced the same problem.

My post today and the previous post was to note that calling the number seems to somehow push the sending of the text message, and I thought that someone might have had some knowledge as to how this could happen.

As I was obviously wasting my time, I will not post anything further on this subject.